backup files: not possible

  • 299 Views
  • Last Post 03 December 2015
zonnebloem posted this 24 October 2015 - Last edited 22 April 2016

When I try to backup files the following error message appears everytime:

Cannot find a part of the path C:\users\user\AppData\local\citi-software\Access Manager.cfg.

I use the professional version.

Can I get advise ?

Thank you

Zonnebloem

7 Comments
Order By: Standard | Newest | Votes
Admin posted this 16 November 2015

HI Zonnebloem,

It looks like you may have the wrong path selected for the configuration file.

You will need to add the configuration file to the backup selection again.

From the backup screen click 'Add' at the bottom of the screen and then navigate to the correct folder that holds your configuration file and select it, normally this location will be C:\Users\'Your Name'\AppData\Local\Citi-Software\Access Manager 2\Access Manager.cfg

You will also need to remove the wrong path from the selection, you can do this by highlighting the item in the list and clicking Delete at the bottom of the window.

Many thanks,

Sarah Griffiths

zonnebloem posted this 18 November 2015

Hello Sarah,

Thank you for your reaction.

I apologize because I made an error in reporting the path for the configuration file.

In Access Manager the path is correct like you wrote. Therefore I appreciate it if you can give me another advice.

After the crash of the hard disk I reinstalled Access manager 2.2.65 again and since then I get the mentioned error of the wrong path.

Is the cfg. file perhaps wrong?

Is it useful to do a clean installation for a fresh start?

If so, can you help me  how to do this ?

I am not very capable with this problems.

Greeting

Zonnebloem

Admin posted this 20 November 2015

Hi Zonnebloem,

Can you try to remove the configuration file from the lsit of items in the backup screen.

You can hover over the items to view the full path and name of the file, select the one called AccessManager.cfg and click on the Delete button and then try to run the backup again.

If this works then you will need to add the configuration file back into the backup list by clicking Add and then browsing to the correct location that holds your configuration file, usually C:\Users\'Your Name'\AppData\Local\Citi-Software\Access Manager 2\ select the file AccessManager.cfg and then try the backup once again.

Many thanks

zonnebloem posted this 22 November 2015

Hello Sarah,

It also not works but perhaps I misunderstood your words "You can hover over the items"

Deleting the configuration file does not help.

When backuping,  the same error appears, now for C:\Users\'Your Name'\AppData\Local\Citi-Software\Access Manager 2\Access Manager.xdb.

 

Adding the location of configuration file in the backup screen is also not successfull.

A part of t found the path (cfg or xdb)  is not found.

Do you still have ideas to help me?

Greeting

Zonnebloem

 

Admin posted this 29 November 2015

Hi Zonnebloem,

So does the error only occur for the xdb file now?

If so then you you will need to remove that from the backup selection too and re-add it.

You can find the correct path for your database file (xdb) by choosing File then Database then Properties, this window will show you the location of your database, you will need to add this location to your Backup files list.

Let me know how you get on.

Many thanks.

  • Liked by
  • zonnebloem
zonnebloem posted this 29 November 2015

Hello Sarah,

Thank you for your patience and advices.

This last advice works. I can make backups again. The problem was apparently the location of the xdb.file

Greeting

Zonnebloem

 

Admin posted this 03 December 2015

Great news!

Thanks for keeping us updated.

  • Liked by
  • zonnebloem