Drag and drop

  • 74 Views
  • Last Post 12 July 2017
Sickbock posted this 24 May 2017

I am running windows 10 pro on my pc and I have installed the latest creators update. Since then at a lot of sites (not all) the drag and drop function for usernames and password is not functioning any more. The copy and pastte function nevertheless is still working. Has anybody an idea what can be done toovercome this problem?

9 Comments
Order By: Standard | Newest | Votes
Admin posted this 30 May 2017

Hi SickBock,

It sounds like a component might not have been installed on the update. It might be worth uninstalling and then reinstalling Access Manager from a fresh download from the website. http://www.accessmanager.co.uk/download-free-version/

Let me know if this solves the problem.

Regards.

Sickbock posted this 31 May 2017

I have uninstalled and then reinstalled Access Manager from a fresh download. It does not make any difference, it does not solve the problem.

Admin posted this 01 June 2017 - Last edited 01 June 2017

Can you try to delete the AccessManager.cfg and/or the AccessManager.config file. The file is located in one or more of the following folders:

  • C:\Users\’MyUserName’\AppData\Local\Citi-Software\Access Manager 2\
  • C:\Program Files\Citi-Software\Access Manager 2\
  • C:\Program Files (x86)\Citi-Software\Access Manager 2\
  • C:\Users\’MyUserName’\AppData\Local\VirtualStore\Program Files\Citi-Software\Access Manager 2\

Use Windows Explorer to search for and delete all copies of the configuration file and then try to start Access Manager again.

Let us know how it goes.

Thanks

 

Sickbock posted this 06 June 2017

Dear Admin

Thanks for your advice. This also did not solve the problem. Nevertheless I accidently discovered a curious phenomenon. When I drag the username or the password to a position for about two times the height of the fill up box below the fill up box then the mouse pointer changes appearance and when I deactivate the left mouse button the username or password is dropped in the fill up box. It seems that the mouse pointer on the screen and the real position of the mouse pointer do not match with each other.

Admin posted this 14 June 2017

That is a rather curious phenomenon. We have tried replicating the issue but cannot get it to occur.

Can you check that Windows is up to date with the latest updates?

Are you using two screens at different resolutions?

Sickbock posted this 25 June 2017

Sorry Admin for the delayed answer.

I have checked that Windows is up to date with the lataest updates. I have even installed the creators update before it was automaticaly installed on my pc. I indeed use two screens with different resolutions but before I updated to the creators update, this was never a problem. At the moment it does not maater on wich of the both screens I open an inlog window, the offset in position occurs on both screens. Funny enough I found out that when I log in on the accees manager forum the drag and drop function acts correct withou tis offset. 

Admin posted this 05 July 2017

Hi Sickbock,

Sorry I did not see your post before today.
We are currently installing the Creators update to see if this is the cause of the issue.

One other thing you could try is to see if it is a browser issue. Can you try and use the drag/drop on a different browser than you normally use? We use Firefox and Chrome and have not had an issue as yet.

Regards.

Sickbock posted this 10 July 2017

Hi Admin,

I have found out that the problem has to do with Edge. In Internet Explorer everything works perfect

Admin posted this 12 July 2017

Great, I'm glad you have the drag and drop working now.

We'll take a look into why this is happening with MS Edge.

Thanks again for raising this issue.